データシートサーチシステム
  Japanese  ▼
ALLDATASHEET.JP

X  

1136419 データシート (PDF) - PHOENIX CONTACT

1136419 Datasheet PDF - PHOENIX CONTACT
部品番号 1136419
ダウンロード  1136419 ダウンロード
ファイルサイズ   402.4 Kbytes
ページ   13 Pages
メーカー  PHOENIX [PHOENIX CONTACT]
ホームページ  http://www.phoenixcontact.com
Logo PHOENIX - PHOENIX CONTACT
部品情報 Controller - RFC 4072R

1136419 Datasheet (PDF)

Go To PDF Page ダウンロード データシート
1136419 Datasheet PDF - PHOENIX CONTACT

部品番号 1136419
ダウンロード  1136419 Click to download

ファイルサイズ   402.4 Kbytes
ページ   13 Pages
メーカー  PHOENIX [PHOENIX CONTACT]
ホームページ  http://www.phoenixcontact.com
Logo PHOENIX - PHOENIX CONTACT
部品情報 Controller - RFC 4072R

1136419 データシート (HTML) - PHOENIX CONTACT


1136419 製品詳細

Product Description
High-availability PLCnext controller for PROFINET networks with S2 system redundancy functionality.
When it comes to high-availability, distributed, and modular automation, PLCnext controllers with IEC 61131 control intelligence, redundancy technology, and network connection are the ideal solution. Thanks to the integrated FO-based redundancy function, you can reduce system
downtimes, work cost-effectively, and also avoid potential hazards. Virtual IP technology enables the easy and convenient connection of SCADA systems. The integrated OPC UA server/client function enables a cascaded topology of redundancy levels.

Your advantages
• Fast startup and automatic configuration of all redundancy functions, thanks to AutoSync technology
• Uninterrupted process in the event of failure or when a controller is replaced
• Integrated PROFINET controller and PROFINET device
• System networking M2M with OPC UA
• A distance of up to 10 km between the controllers via fiber optics; cost-optimized thanks to plug-in SFP modules
• Automatic switch-over of the visualization by using virtual IP technology
• High-resolution display for displaying status and error messages in plain text
• PROFINET standards ensure optimum device integration and S2 redundancy for your future-proof Ethernet network




同様の部品番号 - 1136419

メーカー部品番号データシート部品情報
logo
Qorvo, Inc
1136447 QORVO-1136447 Datasheet
1,001Kb / 14P
25 ??31 GHz GaAs Low Noise Amplifier
logo
Lapp.
1136450 LAPP-1136450 Datasheet
192Kb / 3P
ÖLFLEX® SERVO 2YSLCY-JB
21.10.2015
1136451 LAPP-1136451 Datasheet
192Kb / 3P
ÖLFLEX® SERVO 2YSLCY-JB
21.10.2015
1136452 LAPP-1136452 Datasheet
192Kb / 3P
ÖLFLEX® SERVO 2YSLCY-JB
21.10.2015
1136453 LAPP-1136453 Datasheet
192Kb / 3P
ÖLFLEX® SERVO 2YSLCY-JB
21.10.2015
More results


同様の説明 - 1136419

メーカー部品番号データシート部品情報
logo
Power-One
XCS POWER-ONE-XCS Datasheet
36Kb / 2P
Controller
logo
Hitachi Semiconductor
H2570 HITACHI-H2570 Datasheet
114Kb / 2P
CONTROLLER
logo
PHOENIX CONTACT
2730239 PHOENIX-2730239 Datasheet
53Kb / 3P
Fan module for Remote Field Controllers RFC 430 ETH-IB / RFC 450 ETH-IB
2916600 PHOENIX-2916600 Datasheet
69Kb / 5P
Controller - RFC 470 PN 3TX
logo
TT Electronics.
DS3019 TTELEC-DS3019 Datasheet
310Kb / 2P
Controller
logo
Festo Corporation.
4252742 FESTO-4252742 Datasheet
84Kb / 3P
Controller
4252744 FESTO-4252744 Datasheet
85Kb / 3P
Controller
logo
PHOENIX CONTACT
2700784 PHOENIX-2700784 Datasheet
654Kb / 20P
Controller - RFC 460R PN 3TX
Dec 8, 2022
2404577 PHOENIX-2404577 Datasheet
514Kb / 16P
Safety controller - RFC 480S PN 4TX
Dec 8, 2022
2404085 PHOENIX-2404085 Datasheet
190Kb / 5P
Fan - RFC FAN MODULE
Dec 8, 2022
More results



リンク URL



ALLDATASHEETはお客様のビジネスに役立ちますか?  [ DONATE ] 

Alldatasheetは   |   広告   |   お問い合わせ   |   プライバシーポリシー   |   データシートへのリンク    |   リンク交換   |   メーカーリスト
All Rights Reserved©Alldatasheet.com


Mirror Sites
English : Alldatasheet.com  |   English : Alldatasheet.net  |   Chinese : Alldatasheetcn.com  |   German : Alldatasheetde.com  |   Japanese : Alldatasheet.jp
Russian : Alldatasheetru.com  |   Korean : Alldatasheet.co.kr  |   Spanish : Alldatasheet.es  |   French : Alldatasheet.fr  |   Italian : Alldatasheetit.com
Portuguese : Alldatasheetpt.com  |   Polish : Alldatasheet.pl  |   Vietnamese : Alldatasheet.vn
Indian : Alldatasheet.in  |   Mexican : Alldatasheet.com.mx  |   British : Alldatasheet.co.uk  |   New Zealand : Alldatasheet.co.nz
Family Site : ic2ic.com  |   icmetro.com